Novembre 2008 par Stéphane Cazat
3.62/5 (89 votes)

Disque dur multimédia Emtec Movie Cube Q800 en test, le cube à tout faire

Dans la continuité de notre test du TviX R-3330 de DviCo, nous nous sommes intéressés à un autre boîtier multimédia à même d’enregistrer la télévision numérique terrestre, mais aussi des sources vidéo analogiques : Le Movie Cube Q800 de EMTEC. Même s’il n’est pas toujours pas ici question de haute définition dernier cri, l’appareil propose un ensemble de prestations plutôt convaincantes (réseau, Web radio, montage vidéo, ...).

La société EMTEC s’est fait une spécialité autour des disques dur multimédia enregistreur. Le Q800 que nous avons évalué est situé entre le Q500, un modèle dépourvu de TUNER et le S800 qui ajoute un écran LCD.

Pas de surprise particulière au déballage du boîtier Q800.
La boite contient l’appareil, son bloc alimentation externe, sa télécommande, une documentation, un CD-ROM, 2 câbles vidéo composite/audio stéréo cinch, un câble composante, un câble composite/Audio stéréo vers péritel, un câble USB, un T de raccordement TV.

Pas de câble HDMI

Nous aurions apprécié de trouver un câble HDMI.
L’esthétique est basique. Le disque dur multimédia Q800 est noir, rectangulaire et de petite taille.

Il trouvera facilement sa place dans une installation.
La façade, dépourvu d’afficheur, ne propose un simple bouton de mise en veille et 2 diodes plutôt discrètes. Elles indiquent l’état de l’appareil (bleu pour la mise sous tension et rouge quand en enregistrement).
La qualité de l’assemblage et des matériaux est bonne.

Une télécommande un peu difficile

La prise de contrôle se fait via une fine télécommande de 42 touches.
L’alimentation est assurée par deux piles boutons.

MAuvais point pour la télécommande

Nous avons été déçu par ce périphérique :

  • Il est difficile au premier coup d’œil de déterminer le haut du bas de la télécommande
  • Les touches sont trop petites et mal disposés.
  • Certaines fonctions pourtant essentielles (programmation par exemple) sont accessibles en ayant préalablement pressé une touche shift.
  • La touche de changement de mode vidéo est trop directement accessible et conduit à des erreurs.
  • La sensibilité est médiocre.

Notez ce test en cliquant une étoile: (3.62/5)
89 votes
Lecteur DIVX HD TV et Vidéos

Formulaire Erreur

Des coquilles, des informations à ajouter, ... ? aidez-moi en le signalant en cliquant le bouton ci-dessus



FORUM DU TEST : 29 QUESTIONS, AVIS, PROBLEMES, ...

  • Abi 8 mai 2012, 00:13

    Je suis parfaitement d’accord la télécommande et stressante fonctionne au bout de la 3me pression et je suis gentille

    Répondre

  • Manuko 23 août 2011, 08:11

    Bonjour,

    Je possède un MovieCube N200 (base) déjà trafiquer au niveau firmware.

    Aujourd’hui, c’est http://www.vente-du-diable.com qui brade les MovieCube !!

    Répondre

  • marjorie 6 juin 2011, 13:05

    on peut lire les Divix comme le premier modèle ?

    Répondre

  • ? 30 novembre 2008, 19:36

    J’ai voté 5 étoiles pour l’article, mais 2 ont été retenues ? ?

    • Stéphane Cazat (Rédacteur) 30 novembre 2008, 19:39

      :-) Oui, il y a une ponderation sur les premiers votes. Merci !

    • Antoine430 30 novembre 2008, 20:04

      Merci pour ces précisions rares. Dans la jungle actuelle des formats et des fausses informations (je croyais « bêtement » que cet enregistreur qui enregistre en HD et la TNT enregistrait la TNT en HD !). J’attends avec impatience un DD enregistreur TNT HD, double tuner en TNT, avec codage H264 pour stocker mes vidéos HD et enregistrement du format FLV pour les vidéos de UTube. Quant il sortira pourriez-vous me faire signe ? Merci !

    • ? 15 décembre 2008, 18:51

      Salut va voir du côté de O2MEDIA ZoltarTV :
      http://www.divx-compare.com/lecteur-O2MZOLTV-O2MEDIA-ZoltarTV-sans-DD.htm

      Je pense qu’il correspond pratiquement à ce que tu recherches.
      A+

    • saintmichelg 22 décembre 2008, 23:29

      Le vendeur de Surcouf m’a certifié que je pourrais utiliser toutes les possibilités du Movie Cube Q800 avec mon Sagem TNTSAT relié à la parabole pour sûr (avec ecran plat hd). Rien dans la doc sur la question. Comment opérer les branchements pour que le satellite soit opérant.
      Par ailleurs, pas de réponse (en particulier pas de témoin rouge) quand j’appuie sur le bouton rouge de la telecommande ?
      Merci pour votre aide

    • ? 8 février 2009, 16:21

      Un peu compliqué au début, il est vrais, mais on si fait vite. Seul « Hic » de mon Movie Cube : les télécommande de mon DVD de salon et de home cinéma, allume mon Cube !!!
      Dommage que le livret soit en anglais ..

    • ? 21 février 2009, 08:22

      J’ai acheté le S800 le 15/12/08, depuis le début, impossible d’utiliser la fonction enregistrement, écran bleu et le S800 plante, renvoyé 4 fois en « réparation » pour le même problème, celui-ci n’est toujours pas résolu, ils ne veulent pas me le remplacer, et pire à la dernière « réparation », ils ont oublié de remettre ou de brancher le DD, donc je n’ai plus de DD dedans !C’est inoui, je n’ai jamais vu tel serice de réparation incompétent, du coup nous sommes le 20/02/09 et il est de nouveau reparti pour 2 semaines, sur 2 mois, je l’ai utilisé 4 jours !!UN scandale, n’achetez pas cette M !

    • fleur bleue 23 février 2009, 16:17

      J’ai également le même problème d’enregistrement. L’assistance D.... que je sollicite depuis + d’1 semaine, qui me promet de me rappeler et ne me rappelle jamais j’en suis au 7ème appel....Eh bien moi aussi je ne peux enregistrer, écran bleu et personne ne m’explique quoi faire.
      Oui n’acheter pas ce soit disant petit bijou.....

    • ? 27 février 2009, 14:27

      « l’image enregistrée a les défauts inhérent à une capture en composite (image qui vibre un peu) »
      Est-ce que c’est une simple remarque ou s’agit-il d’un défaut réellement gênant même sans être très exigeant.
      Sachant que je ne compte pas obtenir une qualité « type DVD », est-ce moins bien par comparaison avec un enregistrement analogique sur un magnétoscope neuf et une cassette VHS neuve ?
      merci d’avance, très bon article

    • ? 28 février 2009, 09:58

      Ce sera mieux que sur une K7 VHS (capture qui se fera egalement en composite). Ce n’est pas un défaut de l’appareil en soit.

    • ? 1er mars 2009, 12:56

      ok merci pour la réponse :)

    • fred 9 mars 2009, 21:51

      bonjour,

      j’ai un problème pour me rendre sur le menu alors qu’avant ca marchait.Il fait apparaitre ceci dit le nom de la marque sur l’ecran et apres jai un ecran bleu. est ce que ca vient de la péritel ou de l’appareil ou des branchements
      je ne sais pas comment faire ?
      est ce que qqn pourrait m’aider ?

    • bibi 11 avril 2009, 12:59

      Je viens d’acheter le movie cube Q800, il a fonctionné 1 heure, environ, puis d’un seul coup je n’ai plus eu la possibilité d’accéder au menu, l’écran était noir. Aprés coupure secteur et remise sous tension il ne m’affiche a l’écran que la marque et le modéle en couleur, Puis plus rien......
      Pouvez vous m’aiguiller SVP

    • fonfon 21 août 2009, 18:19

      bonjour
      j arrive pas a connecter emtec avec la tele car la prise qui fini en piritel et brancher sur canal sat donc pb pour brancher sur tv ,il reste hdmi et y pr pb de libre comment faut il faire

    • ygern 12 septembre 2009, 14:19

      j’ai exactement le meme probleme...sauf que l’ecran est bleu. quelqu’un a t il la solution ?

    • xixion 24 septembre 2009, 13:38

      oui jai eu ce souci , il faut réinstaller le firmware à l’aide d’un clé usb.

      Le procédure est marquer dans le manuel.

    • Muriel 27 septembre 2009, 21:28

      moi aussi j’ai le même problème, quand je veux brancher mon emtec sur ma télé il me montre la marque et ensuie écran bleu, je n’ai pas encore configuré les chaines télé, comment faire ?

    • PSICOTTE 20 octobre 2009, 13:19

      S EST SIMPLE TU BRANCHE TA PERITEL DERRIRE TA TV SUR AV ENSUITE TU BRANCHE TES JAKS DE COULEUR SUR LE Q800 ( IN DANS OUT OUT DANS IN )TU ALLUME LA TV ET LE Q800 TU APUIES SUR AV1 OU AV2 NORMALEMENT TU A LE MENU. APRES TU PREND LA NOTISSE POUR REGLER LES CHAINES,UNE FOIE REGLER TU VA SUR LE MENU.MOI POUR ENREGISTRER J APUIE EN PREMIER SUR SHIFT ET REPAET SUR LA TELECOMANDE PUIS JE SUIS SUR LE MODE PROGRAME POUR ENREGISTRER NE VA PAS SUR AV DANS LE MENU CAR SA NE MARCHERA PAS CAR ECRAN BLEU !VOILA BON COURAGE

    • JEAN LUC 15 janvier 2010, 10:11

      mon problem avec le movie cube est que j’ai 2600 dosiers en mp3 .quand je veux chercher un morceau galere pour naviguer de plus pour revenir a la page d’avant il met un vrais temps il faut peut etre diviser les 2600 dossiers en plusieurs parti ?

    • Greg69 9 février 2010, 03:09

      Bonjour a toutes et a tous, le emtec q800w me jua a merveille pour enregistrer, mais j’ai un gros soucis avec le wifi, lorsque je branche la clé zaapa fournie avec rien ne se passe... Lorsque je vais dans les config wifi, cela me met impossible d’obtenir un ssid.
      merci d’avance pour vos réponses...
      greg

    • Greg69 9 février 2010, 03:14

      Bonjour a toutes et a tous, le emtec q800w me jua a merveille pour enregistrer, mais j’ai un gros soucis avec le wifi, lorsque je branche la clé zaapa fournie avec rien ne se passe... Lorsque je vais dans les config wifi, cela me met impossible d’obtenir un ssid.

      si quelqu’un peut m’apporter une solution ce serait vraiment cool pour que je puisse enfin profiter pleinement de ce bijoux !

      merci d’avance pour vos réponses...

      greg

    • Greg69 9 février 2010, 03:16

      Bonjour a toutes et a tous, le emtec q800w me jua a merveille pour enregistrer, mais j’ai un gros soucis avec le wifi, lorsque je branche la clé zaapa fournie avec rien ne se passe... Lorsque je vais dans les config wifi, cela me met impossible d’obtenir un ssid.

      si quelqu’un peut m’apporter une solution ce serait vraiment cool pour que je puisse enfin profiter pleinement de ce bijoux !

      merci d’avance pour vos réponses...

      greg

    • pat 2 avril 2010, 18:17

      Je viens d’acheter le EMTEC Q800 J’ai apparemment réussi à enregistrer la télé une seule fois mais depuis la lumière bleue clignote (même après avoir éteint le cube)et la page obtenue par « timer » ne reste à l’écran qu’une seconde et impossible d’avoir un accès quelconque avec la télécommande
      Pouvez-vous m’aider ?
      Pat

    • pat 2 avril 2010, 18:35

      EN fait je n’arrive même pas à éteindre le cube avec la télécommande.
      un point bleu clignote sans arrêt même après avoir éteint avec l’interrupteur au dos de l’appareil
      Pat

    • ? 18 avril 2010, 18:05

      Bonjour à toutes et à tous, également le même problème lors de l’enregistrement, le movie cube cesse de fonctionner, il faut alors l’éteindre par l’interrupteur et l’enregistrement en cours est perdu. J’ai essayé en changeant la broche péritel mais le problème persiste. Que faire ?

    • lucgus 8 janvier 2011, 10:07

      Bonjour,

      J’ai acheté un Movie Cube 800H. Il est en panne : au démarrage, la page de garde s’affiche, mais le menu n’apparaît qu’au bout de plusieurs heures. Il fonctionne alors normalement.

      Le service après vente EMTEC ne me communique pas d’adresse où envoyer l’appareil. Il oppose une grande mauvaise volonté à reprendre l’appareil pourtant sous garantie.

      Je ne recommande pas cette société.

      L. A.

    Répondre

Vos commentaires

Qui êtes-vous ?

Pour afficher votre trombine avec votre message, enregistrez-la d’abord sur gravatar.com (gratuit et indolore) et n’oubliez pas d’indiquer votre adresse e-mail ici.

Ajoutez votre commentaire ici

Ce champ accepte les raccourcis SPIP {{gras}} {italique} -*liste [texte->url] <quote> <code> et le code HTML <q> <del> <ins>. Pour créer des paragraphes, laissez simplement des lignes vides.

Suivre les commentaires : RSS 2.0 | Atom